Start New Instance Button is Disabled

Description

A workflow name displays in the workflow list, but the Start New Instance button is disabled.

Cause

There are two possible causes.

  • The user doesn't have have sufficient workflow permission.
  • The workflow's first activity is a listener activity.

Affected Versions

All versions

Solution

If the case is insufficient workflow permission, grant the user additional permission (more than Read only).

About this Article
  • Created: 06/13/2017 9:48 am EDT
  • Last updated: 06/13/2017 10:03 am EDT
In This Article